Return to Contents Page

Baja California Information Pages
JavaScript Requirements

The Slide Show requires that your browser implement JavaScript version 1.1 or better. Either your particular browser does not have that level of JavaScript, or JavaScript is turned off.

To find out more about JavaScript and the Slide Show, look at the corresponding sections on the

Browser Hints Page.

The following browsers are known to run the Slide Show:

  • Netscape Navigator, Version 3 or better

  • Internet Explorer, Version 4 or better

Because of a more complete implementation of JavaScript, Navigator would be the preferred browser for this particular application. If you are on AOL and using the default browser, it is Internet Explorer - however, there is a mechanism for making Navigator your default browser, but I don't know the details.

Contents Page: Copyright 1998-2011 Fred T. Metcalf